Pages: 4 - [ Previous | 1 2 3 4 | Next ]
IDdescending Title Views Posted
TFA4 March 11, 2008 - New SCSI Drive Support for SG 810, SG8000, and SG 8100 2,791 Mar 9, 2009 
TFA39 Slow access to certain web sites after upgrading to SGOS 5 6,665 Aug 9, 2010 
TFA38 ProxySG 9000 losing network connectivity after a Hardware restart or "out of the box" 5,430 Jul 27, 2010 
TFA36 TCP Keep-alive timer changed from 2 minutes in SGOS 4.x to 2 hours in SGOS 5.x 8,168 Jun 11, 2010 
TFA35 ProxySG 9000-5 is reporting "Unsupported Configuration" 4,417 Jun 11, 2010 
TFA34 Using the "Import from PolicyCenter" option in IC, devices may be regrouped improperly if non-unique names are used in topology 5,294 Jun 9, 2010 
TFA32 Upgrading to Reporter,version 9.2.1.1 , shows no "Web Searches" reports. 6,557 May 19, 2010 
TFA30 Unexpected Packetshaper reboot after installing Flash video plug-in v1.4.0.0 3,728 Mar 19, 2010 
TFA26 Peformance issues with SmartFilter content filter and ProxySG 6,978 Mar 2, 2010 
TFA23 High CPU utilization running SGOS 5.5.1.1 with ADN compression enabled 7,704 Feb 2, 2010 
TFA22 Loss of Websense content filter database and category unavailable after upgrading to SGOS 5.4.3.1 8,343 Jan 20, 2010 
TFA19 ProxySG with Layer-4 Redirection Devices 4,953 Jul 31, 2009 
TFA16 June 10th, 2009 - Blue Coat Web Filter with automatic updates enabled causes authentication failure messages 5,443 Jun 12, 2009 
TFA135 Updated Hard Disk Drives for SG300 and SG600 34 6 hours ago 
TFA133 ProxyAVOS 3.5.1.7 causing application crashes 231 1 day ago 
Pages: 4 - [ Previous | 1 2 3 4 | Next ]

Ask a Question