FAQ

The PolicyCenter file distribution server is not fetching the latest PacketShaper software image listed on Blue Coat's BTO download site.

FAQ ID:    FAQ1328
Version:    1.0
Status:    Published
Published date:    04/01/2011
 

Answer

PolicyCenter only supports PacketWise software versions that are the same or lower than the PolicyCenter version that is running. For example, if you are running PolicyCenter 8.4.1, the supported PacketWise versions would be 8.4.1 or earlier.

Therefore, PolicyCenter 8.4.1 file distribution will not fetch PacketWise 8.4.2.

To allow PolicyCenter to fetch the latest PacketWise software image, you can upgrade PolicyCenter to the latest version from the following link:

https://bto.bluecoat.com/download/product/34

 


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question