FAQ

Why are services not appearing in the ProxySG management console GUI?

FAQ ID:    FAQ2183
Version:    6.0
Status:    Published
Published date:    07/15/2013
Updated:    07/15/2013
 

Answer

Some versions of SGOS do not support Java 7. To gain full capability of the ProxySG Management Console GUI using Java 7, you will need to use the following SGOS versions:

  • SGOS 6.4.1 or higher

The specific issue where the services are not appearing in the management console GUI is fixed in the following versions but they do not have full support for Java 7:

  • SGOS 6.3.x: minimum 6.3.5.1
  • SGOS 6.2.x: minimum 6.2.11.1

For other versions of SGOS, you will need to uninstall Java 7 and  install the latest version of Java 6. If you need to download the latest version of Java 6, see the following Java 6 download page:

 java.com/en/download/manual_v6.jsp

 

Note: The issue described above does not affect the functionality of the ProxySG device itself. It only affects the GUI in that it prevents viewing and editing of the affected components but the functionality of those components is not affected.

 



Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question