FAQ

ProxyClient has an Update Available message even though the version installed is newer than ProxyClient Manager version

FAQ ID:    FAQ2196
Version:    2.0
Status:    Published
Published date:    07/03/2013
Updated:    07/03/2013
 

Answer

You may receive an Update Available message even though the version of ProxyClient installed is newer than the version of ProxyClient Manager under the following circumstances:

  • The ProxyClient installed on the computer is upgraded manually to a newer version, e.g., for testing purposes.
  • ProxyClient Manager is manually rolled back to a previous version whereas the client is still running a later version.

Note: The ability to roll back/downgrade versions on all clients on the ProxyClient Manager exists so that administrators can troubleshoot issues.


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question