FAQ

On which operating systems (OS) can the BCAAA software be installed?

FAQ ID:    FAQ787
Version:    7.0
Status:    Published
Published date:    04/06/2010
Updated:    10/09/2012
 

Answer

BCAAA Version 130 can be installed on the following platforms:

 

Integrated Windows Authentication (IWA)
  • Windows Server 2008 (32 and 64 bit)
  • Windows Server 2008 R2 (64 bit)
  • Windows Server 2003 (32 bit)
  • Windows 2000 Server
Windows SSO
  • Windows Server 2000 (32 bit)
  • Windows Server 2003 (32 bit)
  • Windows Server 2008 (32 and 64 bit)
Novell SSO
  • Windows Server 2000 (32 bit)
  • Windows Server 2003 (32 bit)
  • Windows Server 2008 (32 and 64 bit) 
Oracle COREid version 6.5 and 7.0
  • Windows Server 2003 (32 bit)
  • Windows 2000 (32 bit)
CA eTrust SiteMinder version 5.5 and 6.0
  • Windows Server 2003 (32 bit)
  • Windows Server 2000 (32 bit)
  • Solaris 5.8

 


Important

The BCAAA service cannot be installed on Windows NT or on Windows Vista.

BCAAA can run on any hardware or virtual machine.


 

The only supported directory service operating systems for the preceding authentication methods are :

  • Windows Server 2000
  • Windows Server 2003
  • Windows Server 2003 R2
  • Windows Server 2008
  • Windows Server 2008 R2
  • Solaris 5.8 and 5.9 (SideMinder and COREid only) 

Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question