Solutions

SGME (Director) compatibility with SGOS

Solutions ID:    KB1568
Version:    10.0
Status:    Published
Published date:    03/02/2009
Updated:    09/04/2013
 

Problem Description

What versions of SGOS can be managed by Director?

SGOS-SGME compatibility; Compatibility matrix for SGOS and SGME

Resolution

Consult this article before attempting to manage ProxySG appliances with Secure Gateway Management Edition (SGME); that is, the Director operating system.

Director 6.1.x manages the following:

  • SGOS 6.1.x, 6.2.x, 6.3.x, and  6.4.x 
  • SGOS 5.3.x, SGOS 5.4.x, and SGOS 5.5.x
  • SGOS 4.3.x

SGME version 5.5.x.x manages the following:

  • SGOS 6.1.x, 6.2.x, 6.3.x and 6.4.x
  • SGOS 5.3.x, SGOS 5.4.x, and SGOS 5.5.x
  • SGOS 4.3.x

SGME version 5.4.2.5 manages the following:

  • SGOS 5.3.x,,5.4.x, and 5.5.x
  • SGOS 4.3.x

SGME version 5.4.1.x manages the following:

  • SGOS 5.4.x and all SGOS versions supported by SGME 5.3.x

SGME version 5.3.x manages the following:

  • SGOS 5.3.1—SGOS 5.3.2 but not SGOS 5.3.3.x or later

SGME 5.3.x cannot be used to push profiles or overlays that contain VPM to a device that runs SGOS 5.3.3.x or later. (This includes profiles and overlays that are pushed by jobs.)

To work around this issue, upgrade Director to SGME 5.4.x.

  • SGOS 5.2.x
  • SGOS 5.1.x
  • SGOS 4.2.9 and later, including 4.3.x

Limitation: You can use VPM in SGME 5.2.x and later to push policy to devices running SGOS 4.2.x, where x > 9 or SGOS 5.2.2.x or later only.
If a device runs SGOS 4.2.9 or earlier or 5.2.1 or earlier, use the SGOS Management Console on each device to change policy on the device.

SGME 5.2.1.x, 5.2.2.x manage the following:

  • SGOS 5.2.x, SGOS 5.1.x
  • SGOS 4.2.9 and later, including 4.3.x

Limitation: You can use VPM in SGME 5.2.x and later to push policy to devices running SGOS 4.2.x, where x > 9 or SGOS 5.2.2.x or later only.
If a device runs SGOS 4.2.9 or earlier or 5.2.1 or earlier, use the SGOS Management Console on each device to change policy on the device.

SGME 5.1.4.x manages the following:

  • SGOS 5.1.x
  • SGOS 4.2.9 and later, including 4.3.x
  • SGME 5.1.4.x supports SGOS 4.2.9 and later, but the SGME 5.1.4 Management Console does not have the Content tab page.

For More Information

For up-to-date data, please refer to the release notes for SGOS and SGME located at https://bto.bluecoat.com/ .


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question