Solutions

Which versions of WCCP are supported by the ProxySG?

Solutions ID:    KB1868
Version:    2.0
Status:    Published
Published date:    03/02/2009
Updated:    05/15/2009
 

Problem Description

Which versions of WCCP are supported by the ProxySG?
You want to know which versions of WCCP are supported

Resolution

The Blue Coat ProxySG supports WCCP v1 and v2.

For information on implementing these versions, please refer to the following WCCP specific references:

For SGOS 5.x, please see Volume 5: Advanced Networking; Chapter 17: WCCP Settings; Using WCCP with the ProxySG in the Configuration and Management Guide (CMG).  The CMGs for all versions of SGOS are located at https://bto.bluecoat.com/documentation/pubs/ProxySG .

For SGOS 4.x, please see Appendix C: Using WCCP in the Configuration and Management Guide (CMG).

For SGOS 5.4.x, there is the WCCP Reference Guide, found at https://bto.bluecoat.com/doc/10621 .  For SGOS 5.3.x, the WCCP Reference Guide is located at https://bto.bluecoat.com/doc/8717 .


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question