Solutions

PacketShapers running version 9.x.x can only use plug-ins based on 9.x.x

Solutions ID:    KB4965
Version:    1.0
Status:    Published
Published date:    03/02/2012
 

Problem Description

 I upgraded my PacketShaper to version 9.1.1g1 and now all my plug-ins are obsolete.  

Resolution

Because of code changes in the new 9.x.x builds, you will be no longer be able to use older plug-ins based on versions prior to 9.x.x.  

Delete the obsoleted plug-ins and then reinstall the new ones based on the current software version (9.x.x)

https://bto.bluecoat.com/packetguide/9.1/nav/tasks/configure/remove-plugins.htm

https://bto.bluecoat.com/packetguide/9.1/nav/tasks/configure/download-plugins.htm

 

 

 

 


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question