Solutions

What browsers are supported on PacketShaper?

Solutions ID:    KB5017
Version:    2.0
Status:    Published
Published date:    03/25/2012
Updated:    09/20/2013
 

Problem Description

Refer to the supported browsers for each PacketWise version as shown below.

Resolution

PacketWise 9.2.3
• Microsoft Internet Explorer 9 (Note: You may need to enable Compatibility View if any UI screens don’t render properly.)
• Mozilla Firefox 20 and 21
• Google Chrome 26 and 27

PacketWise 9.2.2
• Microsoft Internet Explorer 9 (Note: You may need to enable Compatibility View if any UI screens don’t render properly.)
• Mozilla Firefox 20 and 21
• Google Chrome 26 and 27

PacketWise 9.2.1
• Microsoft Internet Explorer 8 and 9 (Note: You may need to enable Compatibility View if any UI screens don’t render properly.)
• Mozilla Firefox 14 and 15

PacketWise 9.1.5
• Microsoft Internet Explorer 8 and 9 (Note: You may need to enable Compatibility View if any UI screens don’t render properly.)
• Mozilla Firefox 14 and 15

PacketWise 9.1.4
• Microsoft Internet Explorer 8 and 9 (Note: You may need to enable Compatibility View if any UI screens don’t render properly.)
• Mozilla Firefox 14 and 15

PacketWise 9.1.3
• Microsoft Internet Explorer v8.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 9.1.2
• Microsoft Internet Explorer v8.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 9.1.1
• Microsoft Internet Explorer v8.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.7.3
• Microsoft Internet Explorer v8.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.7.2
• Microsoft Internet Explorer v8.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.7.1
• Microsoft Internet Explorer v8.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.6.6
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.6.5
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.6.4
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.6.3
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.6.2
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.6.1
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.5.5
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.5.4
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.5.3
• Microsoft Internet Explorer v7.0
• Mozilla Firefox 3.0 and 3.5

PacketWise 8.5.2
• Microsoft Internet Explorer v6.0
• Mozilla Firefox 2.0

PacketWise 8.5.1
• Microsoft Internet Explorer v6.0
• Mozilla Firefox 2.0


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question