Solutions

Full Log Detail reports are coming up blank in Internet Explorer

Solutions ID:    KB5144
Version:    2.0
Status:    Published
Published date:    06/08/2013
Updated:    01/10/2014
 

Problem Description

After upgrading to Reporter 9.3, you might encounter an issue with Full Log Detail reports.

When running the report, all the fields return as blank. However, emailing or downloading the report shows valid data.

Resolution

This issue is caused by an issue with Reporter's time zone information files.

Follow these steps to resolve the issue:

  1. Download the following file: zoneinfo-patch.zip
  2. Extract the file into the webclient\js folder under Reporter's installation folder:

    For example:

    C:\Program Files\Blue Coat Reporter 9\webclient\js

    Overwrite any files when prompted.

  3. Clear your web browser's cache. Navigate to Tools > Internet Options > General and click on Delete under Browsing History.
    Also ensure that Temporary Internet Files is checked and click Delete
     
  4. Log into Reporter and try running the Full Log Detail report again. The issue should be resolved at this point

 

NOTE:  Blue Coat Customer Support is aware of this issue and a permanent fix will be incorporated in the next release of Reporter.


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question