Technical Alerts

When downgrading the OS on a ProxyAV appliance, installing a version that is too old might render the box inoperable.

Technical Alerts ID:    TFA53
Version:    5.0
Status:    Published
Published date:    12/16/2010
Updated:    02/18/2011
 

Affected products and versions

AV 810, AV 510, AV 210, AV 1200, AV 1400, AV 240

Problem description

The table below lists the ProxyAV platforms and the corresponding minimum software version required for each model. When modifying the OS on the Proxy AVs, please make sure to use a version equal to or later (higher version) than the releases listed in the table below.

Note:  Table updated on February 7, 2011.
 

AV Model Minimum OS Version
210 3.2.2.1
510 Any SGOS 3
810 3.2.2.1
1200* 3.2.6.1*
1400* 3.2.6.1*
2400* 3.2.6.1*

*NOTE:   Even though the ProxyAV release notes states that the minimum OS for AV 1400/2400s is 3.2.5.1, there was a hardware change to the ProxyAV platform for AV 1200, 1400, and 2400s.  The minimum ProxyAV OS versions for this change in hardware is ProxyAV 3.2.6.1.  In order to be safe and not risk having networking issues, the minimum version of AVOS for ProxyAV 1200/1400/2400 is 3.2.6.1.  Please see TFA57 for full details.

 


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question