Technical Alerts

Kaspersky engine version 5 no longer available on ProxyAV after Feb. 29th 2012.

Technical Alerts ID:    TFA84
Version:    3.0
Status:    Published
Published date:    01/11/2012
Updated:    02/01/2012
 

Affected products and versions

ProxyAV versions 3.2.3.2 and older.

Problem description

ProxyAVs running 3.2.3.2 (which was end of lifed on Nov. 2011) or older and using Kaspersky for its scan engine are using Kaspersky version 5.  Kaspersky version 5 is end of lifed and will be removed from the ProxyAV download server in three phases:

  1. Up until Jan 31st 2012 Kaspersky 5 will continue to be updated with new patterns and be available for download.
  2. Between Feb 1st 2012 and Feb 29th 2012 Kaspersky 5 will be available for download but there will be no new pattern updates.
  3. On March 1st 2012 Kaspersky 5 will not be available for download.

During all of the above phases traffic will continue to be scanned with the pattern files available on ProxyAV.  During phases 2 and 3 the pattern files will no longer be updated which poses a risk if a new virus is found.  Upgrading ProxyAV to 3.4 or newer prior to Feb 1st 2012 is recommended.

If alerts are enabled on ProxyAV for failed updates, alerts will be sent regularly for the failed updates starting in phase 3.

Resolution

ProxyAV 3.4.x or newer supports Kaspersky engine 8.1.  Upgrading ProxyAV to the latest 3.4 or newer release will address this issue.


Rate this Page

Please take a moment to complete this form to help us better serve you.

Did this document help answer your question?
 
 
If you are finished providing feedback, please click the RATE CONTENT button. Otherwise, please add more detail in the following text box and then click RATE CONTENT.
 
 

Your response will be used to improve our document content.

Ask a Question